Ohjelmien perustoiminnot

Tässä luvussa esitellään ohjelmista löytyviä perustoimintoja. Ohjeissa käytettävä termistö liittyy lähinnä tekstinkäsittelyyn, mutta ohjeita voidaan helposti soveltaa myös muihin perusohjelmistoihin. Esimerkiksi ohjeissa esiintyvän dokumentin paikalla voidaan käyttää myös nimitystä työkirja (taulukkolaskenta) tai esitys (esitysgrafiikka).

Yleistä perustoiminnoista

Ohjelmista löytyy työkalupainikerivit otsikko- ja valikkorivin alapuolella. Työkalupainikerivi on tarkoitettu helpottamaan ja nopeuttamaan käyttäjän toimia, mutta ikävä kyllä työkalupainikerivin liiallisesta käytöstä seuraa enemmän huonoa kuin hyvää. Esimerkiksi erilaisten muotoilujen tekemistä työkalupainikerivin avulla kannattaa välttää viimeiseen asti! Muotoilut voidaan useissa ohjelmissa koota tehokkaiksi ja helposti muokattaviksi kokonaisuuksiksi eli tyyleiksi. Tyylejä tarkastellaan tarkemmin vasta tekstikäsittelyn yhteydessä.

Perustoiminnot voidaan jakaa hyvin monella tavoin. Seuraavassa toiminnot on jaettu valikoiden perusteella. Komennot on yleensä koottu loogisiksi kokonaisuuksiksi ohjelmien valikoihin, joten valikon perusidean opettelu helpottaa ja nopeuttaa työskentelyä huomattavasti.

Dokumenttien avaaminen, luominen ja tallentaminen

Seuraavassa käydään lyhyesti läpi dokumentin avaamiseen, tallentamiseen, sulkemiseen ja uusien dokumenttien luomiseen liittyviä toimia, jotka löytyvät File (suom. Tiedosto) -valikosta. Tulostamiseen liittyvät toimet on koottu lukuun Dokumentin asetusten muuttamiseen ja tulostamiseen liittyvät toimet.

Uuden dokumentin luominen

Uuden dokumentin luominen onnistuu valikkokomennolla File | New (suom. Tiedosto | Uusi). Näkyviin avautuu ikkuna, josta voidaan valita asiakirjan pohjana käytettävä asiakirjamalli (engl. Template). Asiakirjamallista löytyy valmiina tarvittavat sivunasetukset ja tyylit, joita voidaan käyttää dokumentin muotoilemiseen.

Valmiita asiakirjamalleja löytyy ohjelmista useita ja ne on usein ryhmitelty käyttötarkoituksen mukaan esimerkiksi erillisille välilehdille. Asiakirjamallin valinnan jälkeen hyväksytään uuden ja tyhjän dokumentin avaaminen OK-painikkeella.

Pikanäppäinkomento: CTRL - N

Dokumentin avaaminen

Olemassa olevan dokumentin avaaminen onnistuu valikkokomennolla File | Open (suom. Tiedosto | Avaa). Tämän jälkeen avattava tiedosto joudutaan etsimään tietokoneen hakemistorakenteesta. Tiedoston aktivoimisen jälkeen tiedosto voidaan avata Open (suom. Avaa)-painikkeella.

Pikanäppäinkomento: CTRL - O

Dokumentin tallentaminen

Kirjoitetun dokumentin tallentaminen onnistuu valikkokomennolla File | Save (suom. Tiedosto | Tallenna). Jos tiedostoa ei ole ennen tallennettu, niin avautuvasta ikkunasta joudutaan valitsemaan hakemistorakenteesta hakemisto, johon dokumentti tallennetaan. Dokumentille annetaan nimi kohtaan File Name (suom. Tiedoston nimi) ilman tiedostopäätettä.

Pikanäppäinkomento: CTRL - S

Dokumentin tallentaminen toisella nimellä tai toiseen paikkaan

Kirjoitetun tiedoston tallentaminen toisella nimellä tai toiseen paikkaan onnistuu valikkokomennolla File | Save As (suom. Tiedosto | Tallenna nimellä). Avautuvasta ikkunasta voidaan valita hakemistorakenteesta hakemisto, johon dokumentti tallennetaan. Dokumentille voidaan antaa uusi nimi kohtaan File Name (suom. Tiedoston nimi).

Dokumentin voi tallentaa myös toiseen formaattiin eli tiedostotyyppiin. Tallentamisen yhteydessä voidaan määritellä tallennusformaatti tallennusikkunan kohdasta Save as type (suom. Tallennustyyppi). Yleisesti käytettävät formaatit ja niiden käyttötarkoitukset on lueteltu seuraavassa:

Dokumentin sulkeminen

Aktiivisen dokumentin sulkeminen onnistuu valikkokomennolla File | Close (suom. Tiedosto | Sulje).

Pikanäppäinkomento: CTRL - W tai CTRL-F4

Ohjelman sulkeminen

Ohjelman sulkeminen onnistuu valikkokomennolla File | Exit (suom. Tiedosto | Lopeta). Ohjelman sulkemisen yhteydessä suljetaan myös kaikki avoinna olevat dokumentit. Jos dokumentteja ei ole tallennettu, niin ennen dokumenttien sulkemista varmistetaan dokumenttien tallentaminen.

Pikanäppäinkomento: ALT - F4

Dokumentin asetusten muuttamiseen ja tulostamiseen liittyvät toimet

Seuraavassa käydään lyhyesti läpi dokumentin tulostamiseen ja dokumentin asetusten muuttamiseen liittyviä toimia, jotka löytyvät File (suom. Tiedosto)-valikosta.

Tulostuksen esikatselu

Tulostuksen esikatselu on tila, jossa voidaan tarkastella miltä dokumentti näyttää tulostettuna. Tulostuksen esikatseluun päästään valikkokomennolla File | Print Preview (suom. Tiedosto | Esikatselu).

Tulostuksen esikatselu voidaan sulkea työkalupainikerivistä löytyvällä Close (suom. Sulje) -painikkeella.

Pikanäppäinkomento: CTRL - ALT - I

Dokumentin tulostaminen

Aktiivisena olevan dokumentin tulostaminen onnistuu valikkokomennolla File | Print (suom. Tiedosto | Tulosta). Tulostamisen yhteydessä voidaan muuttaa muutamia tulostamiseen liittyviä asetuksia, joista seuraavassa lyhyesti:

Tulostaminen alkaa OK-painikkeella tulostusasetusten muuttamisen jälkeen.

Pikanäppäinkomento: CTRL - P

Dokumentin tulostusalueen määrittäminen

Tekstinkäsittelyssä tulostus voidaan rajoittaa joihinkin sivuihin tai aktiiviseksi valittuun tekstiin. Joissakin ohjelmissa, kuten esimerkiksi taulukkolaskentaohjelmistossa, voidaan myös määritellä dokumentille erillinen tulostusalue. Tulostusalueen määrääminen taulukkolaskentaohjelmassa onnistuu valitsemalla ensin haluttu solualue aktiiviseksi. Tämän jälkeen valikkokomennolla File | Print area | Set print area (suom. Tiedosto | Tulostusalue | Aseta tulostusalue) saadaan merkittyä tulostettavaksi alueeksi ainoastaan valittu solualue.

Tulostusalueen poistaminen onnistuu vastaavasti valikkokomennolla File | Print area | Clear print area (suom. Tiedosto | Tulostusalue | Puhdista tulostusalue).

Dokumentin perusasetusten muuttaminen

Dokumentin perusasetuksia, kuten esimerkiksi dokumentin marginaaleja päästään muuttamaan valikkokomennolla File | Page setup (suom. Tiedosto | Dokumentin asetukset). Dokumentin perusasetusten muuttaminen on esitetty tarkemmin tekstinkäsittelyn yhteydessä luvussa .

Dokumentin muokkaaminen

Tässä luvussa käydään lyhyesti läpi dokumentin muokkaamiseen liittyviä toimia. Dokumentin muokkaamiseen liittyvät toimet löytyvät Edit (suom. Muokkaa) valikosta.

Toiminnon peruminen tai uudelleen tekeminen

Toiminnon peruminen on hyödyllinen toiminto, jos dokumenttia kirjoitettaessa on tehty virhe. Toiminnon perumisella voidaan mennä taaksepäin aina tilanteeseen, jossa virhe tehtiin. Toiminnon peruminen onnistuu valikkokomennolla Edit | Undo (suom. Muokkaa | Peru toiminto).

Pikanäppäinkomento: CTRL - Z

Viimeinen toiminto voidaan toistaa tai peruttuja toimintoja voidaan tehdä uudelleen. Peruttuja toimintoja voidaan tehdä uudelleen aina tilanteeseen, jossa dokumentin kirjoittaminen oli ennen toimintojen perumista. Toimintojen peruminen tai toistaminen onnistuu valinnalla Edit | Repeat (suom. Muokkaa | Toista peruttu toiminto).

Pikanäppäinkomento: CTRL - Y

Tiedon kopioiminen toiseen paikkaan

Dokumentin kappaleita tai niiden osia voidaan kopioida toiseen paikkaan tai kokonaan toiseen dokumenttiin. Kopioinnin yhteydessä tieto säilyy myös alkuperäisessä paikassa. Tieto kopioidaan toiseen paikkaan leikepöydän kautta. Tiedon kopioiminen leikepöydälle onnistuu valikkokomennolla Edit | Copy (suom. Muokkaa | Kopioi).

Pikanäppäinkomento: CTRL - C tai CTRL - INSERT

Tiedon liittäminen leikepöydältä takaisin dokumenttiin onnistuu valikkokomennolla Edit | Paste (suom. Muokkaa | Liitä).

Pikanäppäinkomento: CTRL - V tai SHIFT - INSERT

Tiedon siirtäminen toiseen paikkaan

Dokumentin kappaleita tai niiden osia voidaan siirtää toiseen paikkaan tai kokonaan toiseen dokumenttiin. Siirtämisen yhteydessä tieto ei säily enää alkuperäisessä paikassa. Tieto siirretään toiseen paikkaan leikepöydän kautta. Tiedon siirtäminen leikepöydälle onnistuu valikkokomennolla Edit | Cut (suom. Muokkaa | Leikkaa), jolloin tieto häviää alkuperäisestä paikastaan.

Pikanäppäinkomento: CTRL - X tai SHIFT - DELETE

Tiedon liittäminen leikepöydältä dokumenttiin onnistuu valikkokomennolla Edit | Paste (suom. Muokkaa | Liitä).

Pikanäppäinkomento: CTRL - V tai SHIFT - INSERT

Kopioidun tai siirretyn tiedon uudelleen liittäminen

Viimeisimmäksi leikepöydälle kopioitu tai siirretty tieto voidaan liittää useampia kertoja dokumenttiin. Joissakin ohjelmaversioissa leikepöydältä voidaan valita myös aiemmin sinne kopioituja tai siirrettyjä tietoja. Tietojen uudelleen liittäminen leikepöydältä takaisin dokumenttiin onnistuu valikkokomennolla Edit | Paste (suom. Muokkaa | Liitä).

Pikanäppäinkomento: CTRL - V tai SHIFT - INSERT

Tiedon etsiminen ja korvaaminen dokumentista

Useissa ohjelmistoissa on etsi- ja korvaa-toiminto dokumentin muokkaamisen helpottamiseksi. Etsi-toiminnolla voidaan dokumentista etsiä haluttujen merkkijonojen esiintymiä. Etsi toiminnon saa käyttöön valikkokomennolla Edit | Find (suom. Muokkaa | Etsi).

Pikanäppäinkomento: CTRL - F

Korvaa-toiminnolla dokumentista voidaan etsiä merkkijonoja ja korvata ne toisilla merkkijonoilla. Korvaa-toiminnon saa käyttöön valikkokomennolla Edit | Replace (suom. Muokkaa | Korvaa).

Pikanäppäinkomento: CTRL - H

Etsi- ja korvaa-toiminto ovat hyvin monipuolisia toimintoja esimerkiksi tekstikäsittelyn yhteydessä. Tämän vuoksi toimintoihin perehdytään tarkemmin tekstinkäsittelyn yhteydessä luvussa .

Koko dokumentin valitseminen

Joissakin tapauksissa on hyödyllistä saada valittua koko dokumentti aktiiviseksi. Dokumentti saadaan valittua aktiiviseksi valikkokomennolla Edit | Select All (suom. Muokkaa | Valitse kaikki).

Pikanäppäinkomento: CTRL - A

Erilaiset näyttötilat ja työkalupainikerivin muokkaaminen

Erilaisten näyttötilojen käyttö voi helpottaa dokumentin tekemisen eri vaiheissa. Myös ohjelmien työkalupainikerivin (engl. Toolbars) näkymistä työtilassa voidaan säädellä. Kaikki näkymiin ja työkalupainikeriveihin liittyvät valinnat voi tehdä View (suom. Näytä) -valikon komennoilla. Valikosta löytyy usein myös muutamia ohjelmakohtaisia valintoja, joihin ei tässä yhteydessä kiinnitetä huomiota.

Erilaiset näyttötilat

Erilaiset näyttötilat ovat hyvin ohjelmakohtaisia ja kyseisen ohjelman erityiskäyttöön tarkoitettuja. Näyttötilat on usein suunniteltu erilaisia työvaiheita varten. Näyttötiloja kokeilemalla löytää käyttötarkoitukseen sopivimman näyttötilan. Tekstinkäsittelyohjelmissa on käytössä hyvin monenlaisia näyttötiloja. Tämän vuoksi erilaisista näyttötiloista kerrotaan tarkemmin tekstinkäsittelyn yhteydessä luvussa .

Työkalurivien muokkaaminen ja näkyminen

Työkalurivejä voidaan lisätä näkyville tai poistaa näkyvistä valikkokomennolla View | Toolbars (suom. Näytä | Työkalurivit). Komennolla avautuvasta listasta voidaan valita näkyville haluttavat tai näkyvistä poistettavia työkalupainikerivejä. Työkalupainikerivien ja valikoiden sisältämiä komentoja voidaan haluttaessa muuttaa valikkokomennolla View | Toolbars | Customize (suom. Näytä | Työkalurivit | Mukauta) avautuvasta ikkunasta. Työkalupainikerivien ja valikoiden mukauttamista ei käydä tässä yhteydessä tarkemmin.

Objektien lisääminen dokumenttiin

Erilaisten objektien lisääminen dokumenttiin onnistuu Insert (suom. Lisää) -valikon komennoilla. Osa lisäämistoiminnoista on ohjelmakohtaisia, mutta esimerkiksi erilaisten kuvien lisääminen löytyy useista ohjelmista. Seuraavassa käydään lyhyesti läpi kuvien lisääminen.

Kuvien lisääminen

Kuvien lisääminen dokumenttiin aloitetaan valikkokomennolla Insert | Picture (suom. Lisää | Kuva). Komennolla avautuvasta valikosta voidaan valita lisättävän kuvan tyyppi. Lisättävän kuvan tyyppi voi olla jokin seuraavista:

Dokumentin muotoileminen

Dokumentin muotoilemiseen käytettävät komennot ovat hyvin ohjelmakohtaisia ja ne on sijoitettu yhdeksi kokonaisuudeksi Format (suom. Muotoile) -valikkoon. Esimerkiksi tekstinkäsittelyohjelmissa voidaan muotoilla dokumentin taustaa ja ulkoasua hyvin monella tavoin. Yleensä kaikki muotoilut kannattaa koota yhdeksi kokonaisuudeksi eli tyyliksi. Tyylin ominaisuuksista päästään muuttamaan kaikkia tyyliin liitettyjä ominaisuuksia. Esimerkiksi tekstinkäsittelyssä ja taulukkolaskennassa tyylin ominaisuuksia päästään muuttamaan valikkokomennolla Format | Style (suom. Muotoile | Tyyli).

Erilaiset työkalut

Myös työkalut ovat hyvin ohjelmakohtaisia, joten tässä yhteydessä niitä ei esitellä tämän tarkemmin. Työkalut on koottu yhdeksi kokonaisuudeksi Tools (suom. Työkalut) -valikkoon. Esimerkiksi erilaiset kieleen liittyvät työkalut on koottu kyseiseen valikkoon.

Ohjelman asetuksien muokkaaminen

Ohjelman ominaisuuksien muokkaamisella saadaan ohjelma vastaamaan paremmin käyttäjän tarpeisiin. Ohjelman asetusten muokkaamiseen päästään valikkokomennolla Tools | Options (suom. Työkalut | Asetukset). Avautuvasta ikkunasta voidaan muokata hyvin monipuolisesti ohjelman ominaisuuksia. Asetuksia muuttamalla voidaan säätää muun muassa tallentamiseen, tulostamiseen, näkymiin sekä tiedostojen sijaintiin liittyviä asetuksia. Asetukset on hyvä käydä läpi, vaikka niitä ei muuttaisikaan. Asetuksia ei kuitenkaan kannata muuttaa, jos ei tiedä mihin asetus vaikuttaa!

Dokumentti-ikkunoiden järjestäminen

Ikkunoiden järjestäminen onnistuu Window (suom. Ikkuna) -valikon komennoilla. Valikon alta voidaan myös valita aktiiviseksi yksi useammasta auki olevasta ikkunasta. Kaikki auki olevat dokumentti-ikkunat ovat nähtävillä Window (suom. Ikkuna) -valikossa.

Opasteet

Opasteita ohjelman käyttöön on saatavilla Help (suom. Ohje) -valikon komennoilla. Opasteiden käytöstä kerrotaan tarkemmin luvussa Opasteen käyttäminen.

Ohjelmakohtaiset valikot

Jokaisessa ohjelmassa on löydettävissä ohjelmakohtaisia valikoita, joista löytyy työkaluja kyseisen ohjelman tarpeisiin. Esimerkiksi taulukkolaskennassa on Data (suom. Tiedot) -valikko, jonka alta löytyvillä työkaluilla saadaan helposti muokattua tietoja haluttuun muotoon. Vastaavassa kohdassa tekstikäsittelyohjelmassa on Table (suom. Taulukko) -valikko, jonka avulla dokumenttiin voidaan lisätä taulukkoja tai muokata taulukkojen ominaisuuksia.

Käyttäjien kommentit

Kommentoi tätä sivua Lisää uusi kommentti
Kurssimateriaalien käyttäminen kaupallisiin tarkoituksiin tai opetusmateriaalina ilman lupaa on ehdottomasti kielletty!
http://appro.mit.jyu.fi/doc/tyovaline/office/index1.html
© Antti Ekonoja (anjoekon@jyu.fi) <http://users.jyu.fi/~anjoekon/>
Tommi Lahtonen (tommi.j.lahtonen@jyu.fi) <http://hazor.iki.fi/>
Jukka Mäntylä (jmantyla@iki.fi) <http://www.iki.fi/jmantyla/>
© Petri Heinonen (peheinon@mit.jyu.fi)< http://www.mit.jyu.fi/peheinon/>
2003-09-23 14:11:07
Informaatioteknologia - Jyväskylän yliopiston IT-tiedekunta ja avoin yliopisto