Solualueen muokkaaminen

Solualueen ja solujen muokkaamiseen on monta erilaista tapaa. Seuraavissa luvuissa solujen muokkaamista tarkastellaan useammasta näkökulmasta. Mukaan tarkasteluun on otettu muun muassa solujen nimeäminen, solujen lisääminen ja poistaminen, lomakkeiden lisääminen ja poistaminen, solualueen täyttäminen ja tyhjentäminen, solualueen kopioiminen ja siirtäminen sekä solualueen järjestäminen.

Solujen nimeäminen

Nimettyalue on solualue, jolle on annettu nimi. Nimetyn alueen hyötynä on selkeä ja yksikäsitteinen nimi, jolla voidaan viitata solualueeseen. Solualue TULOT on varmasti helpompi muistaa kuin solualue A1:B8, joten väärin kirjoittamisen tai väärin muistamisen riski pienenee huomattavasti. Kaavoja kirjoittaessa soluviittausten tekeminen on todella tarkkaa puuhaa, koska laskenta tapahtuu väärien solujen arvoilla, jos soluviittauksissa on pienikin virhe. Jos taas solualueen nimen kirjoittaa väärin, niin ohjelma yleensä huomauttaa asiasta, joten virheiden mahdollisuus pienenee huomattavasti. Solualueen selkeä nimeäminen on yksi tärkeä osa tehokasta taulukkolaskentaa, joten sitä kannattaa käyttää hyväksi!

Nimettyjen alueiden määrittäminen

Kuva 18. Nimettyjen alueiden määrittäminen

Microsoft Excelissä solun tai solualueen voi nimetä muutamalla erilaisella tavalla. Ensimmäiseksi täytyy valita aktiiviseksi solualue, jota ollaan nimeämässä. Tämän jälkeen voidaan alueelle antaa nimi valikkokomennolla . Komennolla aukeavaan ikkunaan voidaan antaa valitulle alueelle nimi. Jos aluetta ei ole valittu, niin se voidaan valita tässäkin vaiheessa. Ikkunan alalaidassa olevan -kentän päässä on painike, jota napauttamalla päästään tekemään alueen valinta. Ikkunan ylälaidassa olevaan kenttään voidaan määritellä alueelle nimi, joka on hyväksytään -painikkeella. Tämän jälkeen solualueen nimeä voidaan alkaa käyttämään laskentataulukossa.

Toinen, hieman nopeampi tapa, nimen lisäämiseksi jollekin alueelle on valita ensin alue ja kirjoittaa sen jälkeen sille nimi suoraan Name Box (suom. Nimet) -kenttään, joka löytyy kaavarivin etupuolelta.

Nimettyjen alueiden käyttäminen laskennassa

Kuva 19. Nimettyjen alueiden käyttäminen laskennassa

Esimerkiksi soluviittausten yhteydessä esitellyssä tuotteiden hintataulukossa on hyödyllistä käyttää nimettyä aluetta absoluuttisen soluviittauksen paikalla, koska viittaus nimettyyn alueeseen on absoluuttinen, jos viitataan yhteen soluun! Jos nimettyalue on useamman solun kokonainen, niin viittaus solualueeseen ei ole kokonaan absoluuttinen. Alennuskaava oli esimerkin solussa muotoa , jossa viittaus on absoluuttinen soluviittaus soluun . Nyt solu kannattaa nimetä nimelle , jolloin alueeseen voidaan viitata yksikäsitteisesti alueen nimellä, joka on myös helppo muistaa. Soluviittaus voidaan antaa solun nimeämisen jälkeen muodossa , jossa alennus vastaa absoluuttista viittausta soluun . Kaavan kopiointi seuraaville riveille onnistuu, koska viittaus säilyttää absoluuttisuutensa!

Solujen lisääminen ja poistaminen

Laskentataulukosta voidaan sekä poistaa että lisätä rivejä ja sarakkeita tarpeen mukaan. Sarakkeiden ja rivien kokonaismäärä taulukkolaskentaohjelmassa ei kasva eikä pienene lisäysten ja poistojen yhteydessä, joten laskentataulukon kokoa ei todellisuudessa voi muuttaa. Lisääminen ja poistaminen ovat hyvin samankaltaisia operaatioita, joten ne käsitellään samassa yhteydessä.

Sarakkeen lisääminen onnistuu valitsemalla jokin sarake aktiiviseksi, jonka jälkeen sarake lisätään valikkokomennolla Insert | Column (suom. Lisää | Sarake) aktiivisen sarakkeen paikalle. Lisäämisen yhteydessä aktiivisena oleva sarake siirretään oikealle, koska valitun sarakkeen paikalle lisätään uusi tyhjä sarake. Sarakkeiden indeksit ovat juoksevia, joten alunperin valitun sarakkeen indeksi on kasvanut yhdellä.

Poistaminen onnistuu vastaavasti valitsemalla poistettava sarake aktiiviseksi, jonka jälkeen aktiivinen sarake poistetaan valinnalla Edit | Delete (suom. Muokkaa | Poista). Sarakkeen poistaminen poistaa valitun sarakkeen kokonaan ja poistetun alueen oikealla puolella olevien sarakkeiden indeksiä vähennetään yhdellä.

Rivin lisäämiseen tai poistamiseen pätevät muutoin samat asiat, mutta rivin on tietenkin oltava aktiivinen sarakkeen sijasta. Lisäämisten ja poistojen yhteydessä absoluuttiset soluviittaukset muuttuvat osoittamaan mahdollisesti muuttuneita soluindeksejä, joten laskentataulukot eivät sekoa lisäämis- ja poisto-operaatioiden yhteydessä.

Solujen lisäämisvalinnat

Kuva 20. Solujen lisäämisvalinnat

Jos lisäämisen tai poiston yhteydessä on valittu solu tai solualue, niin taulukkolaskentaohjelma kysyy tarkennusta toimenpiteen suorittamiseksi. Lisäämisessä vaihtoehdot ovat solujen siirtäminen oikealle (engl. Shift cells right), solujen siirtäminen alas (engl. Shift cells down), kokonaan uuden rivin lisääminen (engl. Entire row) tai kokonaan uuden sarakkeen lisääminen (engl. Entire column). Vaihtoehdot ovat miltei samat poistamisessa kuin lisäämisessä.

Solujen lisääminen riippuu aktiivisena olevan solualueen koosta aina lisäyksen suuntaan. Jos aktiivisena on esimerkiksi kaksi päällekkäistä solua niin komento Shift Cells down (suom. Siirrä solut alas) siirtää kaikkia valittujen solujen alapuolella olevia soluja alaspäin aktiivisena olevien solujen määrän verran eli tässä tapauksessa kaksi solua. Solujen poistamislogiikka on käänteinen eli komennolla Shift Cells up (suom. Siirrä solut ylös) kaikkia valittujen solujen alapuolisia soluja siirretään ylöspäin valittujen solujen lukumäärän verran.

Solualueen siirtäminen ja kopiointi

Solualueen kopiointi on hyvin nopea tapa saada kerran tehdyt muotoilut tai tiedot toiseen paikkaan laskentataulukossa. Muotoilujen ja tietojen kopioinnilla tai siirtämisellä säästetään aikaa esimerkiksi samanlaisten taulukoiden tekemisen yhteydessä. Kannattaa siis suunnitella hyvä taulukkopohja ja kopioida sitä useammalle sivulle, kun on ensin varmistanut pohjan toiminnan! Solualueen kopioinnissa solualue jää alkuperäiseen paikkaansa, mutta siirtämisen yhteydessä solualue siirtyy kokonaan uuteen paikkaan. Solujen, joissa on soluviittauksia, siirtäminen ja kopiointi vaikuttavat eri tavalla. Siirtämisen yhteydessä suhteelliset soluviittaukset säilyvät alkuperäisinä, mutta kopioinnin yhteydessä ne muuttuvat kokonaan toisiksi.

Perinteinen tapa on solualueen kopioiminen leikepöydän kautta. Kopioiminen leikepöydän kautta on käyty läpi tämän monisteen alussa, joten käydä läpi tämän tarkemmin tässä yhteydessä. Kannattaa kuitenkin huomata, että solualuetta liitettäessä kannattaa valita sen alueen vasen nurkkasolu, jonne soluja ollaan liittämässä. Muussa tapauksessa leikepöydällä olevan solualueen ja valitun alueen on oltava samankokoisia. Jos leikepöydällä oleva alue on suurempi tai pienempi kuin valittu solualue, niin liittäminen ei onnistu!

Oikean painikkeen valinnat

Kuva 21. Oikean painikkeen valinnat

Siirtäminen ja kopiointi voidaan tehdä hyvin kätevästi pelkästään hiiren avulla. Siirtäminen onnistuu valitsemalla ensin siirrettävä alue aktiiviseksi, jonka jälkeen mennään valitun solualueen reunalle kohtaan, jossa hiirikursori muuttuu siirtonuoleksi. Siirto voidaan aloittaa painamalla hiiren vasemmanpuoleinen painike pohjaan, jonka jälkeen alue voidaan raahata uuteen paikkaan. Jos aktiivinen alue halutaankin kopioida siirtämisen sijaan, niin se onnistuu suorittamalla edellinen toimenpide näppäimistön - näppäin pohjassa.

Hiiren oikean painikkeen avulla raahaaminen avaa valikon, josta voidaan valita siirtämiselle ja kopioimiselle erilaisia tapoja. Edellä suoritetut kopioinnit ja siirtämiset ovat kohtuullisen typeriä, koska ne eivät välitä alueen alle jäävästä tiedosta. Hiiren oikean avulla voidaan kopiointi ja siirtäminen suorittaa siten, että kohdealueen tiedot eivät tuhoudu. Vaihtoehdot Shift Down (suom. Siirrä alas) ja Shift Right (suom. Siirrä oikealle) siirtävät alla olevia soluja joko alas tai oikealle kopioitavan tai siirrettävän solualueen verran, jolloin niissä olevat tiedot eivät tuhoudu.

Paste Special-toiminto

Paste Special -toiminto

Kuva 22. Paste Special -toiminto

Taulukkolaskennassa tulee usein vastaan tilanne, jossa ei haluta kopioida kaikkea mahdollista solussa olevaa tietoa. Esimerkiksi voidaan halutaan kopioida kaavoilla lasketut arvot, mutta ei solumuotoiluja. Tällöin tietojen liittäminen kannattaa tehdä -toiminnon avulla. Seuraavassa on perehdytty tarkemmin Microsoft Excelissä olevaan Paste Special -toimintoon, mutta vastaava toiminto löytyy varmasti muistakin taulukkolaskentaohjelmista.

Solualue kopioidaan leikepöydälle valikkokomennolla Edit | Copy (suom. Muokkaa | Kopioi), mutta solualue liitetään valikkokomennolla Paste Special (suom. Liitä määräten). Seuraavassa käsitellään erilaiset mahdollisuudet tiedon liittämiseksi dokumenttiin:

All (suom. Kaikki) -valinnalla voidaan työkirjaan liittää kopioidun solualueen kaikki muotoilut ja koko sisältö. Valinta ei eroa normaalista liitä toiminnosta.

Formulas (suom. Kaavat)-valinnalla voidaan työkirjaan liittää kopioidun solualueen sisältämät kaavat. Kopioidun solualueen sisältämät tiedot, muotoilut ja kommentit jätetään kokonaan pois.

Values (suom. Arvot) -valinnalla voidaan työkirjaan liittää kopioidun solualueen sisältämät arvot. Arvot voidaan saada erilaisilla kaavoilla, mutta liitettäessä kaavoja ei kopioida mukaan. Esimerkiksi normaalin kopioinnin yhteydessä solualueilla laskettujen arvot muuttuvat soluviittausten muuttuessa, mutta tällä valinnalla kaavoja ei oteta mukaan. Kopioidun solualueen sisältämät kaavat, muotoilut ja kommentit jätetään kokonaan pois.

Formats (suom. Muotoilut) -valinnalla voidaan työkirjaan liittää kopioidun solualueen sisältämät muotoilut. Kopioidun solualueen sisältämät tiedot, kaavat ja kommentit jätetään kokonaan pois.

Comments (suom. Kommentit) -valinnalla voidaan työkirjaan liittää kopioidun solualueen sisältämät kommentit. Kopioidun solualueen sisältämät tiedot, kaavat ja muotoilut jätetään kokonaan pois.

Validation (suom. Kelpoisuusehdot) -valinnalla voidaan työkirjaan liittää ainoastaan kopioidulla alueella sijainneet kelpoisuusehdot.

All except borders (suom. Kaikki paitsi reunaviivat) -valinnalla voidaan työkirjaan liittää kopioidun solualueen sisältämät tiedot ilman reunaviivoja.

Liittämisen yhteydessä voidaan myös suorittaa erilaisia laskutoimituksia. Tällöin tiedot on liitettävä jo olemassa olevien solujen päälle. Esimerkiksi kertolasku suoritetaan kopioidun alueen ja alueen, jolle solut liitetään, vastaavilla soluilla. Erilaisia laskutoimituksia ovat lisääminen (engl. Add), vähentäminen (engl. Subtract), kertominen (engl. Multiply) ja jakaminen (engl. Divide).

Ikkunan alareunassa on muutamia lisävalintoja. Valintojen avulla voidaan ohittaa tyhjät solut (engl. Skip blanks), jolloin tyhjiä soluja ei kopioida olemassa olevan tiedon päälle. Lisäksi voidaan transponoida (engl. Transpose) solualue, jolloin esimerkiksi kopioidusta 2*4-taulukko tulee 4*2-taulukoksi.

Solualueen täyttäminen

Taulukkolaskennassa on muutama erilainen tapa solualueen täyttämiseen. Täyttämisen idea on vähentää tehtävää työmäärää, koska kaiken kirjoittaminen ei todellakaan ole välttämätöntä. Täyttämisellä tarkoitetaan sitä, että valittu solualue täytetään joko samalla tekstillä tai jonkin tietyn sarjan mukaisesti. Seuraavassa käydään läpi hieman tarkemmin erilaisia täyttämistapoja.

Täyttö hiirellä raahaamalla

Kuva 23. Täyttö hiirellä raahaamalla

Yksinkertainen tapa solualueen täyttämiseen on käyttää hiiren täyttökahvaa. Hiiren kursori muuttuu täyttökahvaksi, kun hiiren kursori viedään aktiivisen solun oikeaan alareunaan. Hiiren vasemman näppäimen avulla raahaamalla saadaan valittu alue täytettyä ensimmäisessä solussa olevalla arvolla. Oheisen kuvan esimerkissä on solussa numero 1, jolla halutaan täyttää alue kyseisellä luvulla. Tällöin aktivoidaan solu ja mennään sen oikean alakulman kohtaan, jossa hiirikursori muuttuu mustaksi rastiksi. Tämän jälkeen raahataan hiiren vasen näppäin painettuna alue aktiiviseksi. Kun hiiren painikkeesta päästetään irti täyttyy valittu alue ykkösillä. Toiminnossa on ohjelmistokohtaisia eroja, joten joissakin ohjelmissa alue täytetään suoraan lineaarisella sarjalla eli soluihin tulee numerointi yhdestä viiteen.

Toinen hieman monipuolisempi tapa on käyttää täyttötyökaluja löytyy valikkokomennolla Edit | Fill (suom. Muokkaa | Täytä) Seuraavassa erilaisia vaihtoehtoja käydään hieman tarkemmin läpi.

Täyttösuunnan valinnat

Kuva 24. Täyttösuunnan valinnat

Vaihtoehdot ja toimivat kaikki samalla tavalla. Ensin valitaan alue, jonka ensimmäisessä solussa täytyy olla jokin arvo, jolla loppuosa valittua aluetta täytetään. Ensimmäinen tarkoittaa ensimmäistä solua täyttösuunnasta katsoen. Esimerkiksi täytettäessä soluja ylöspäin täytyy alimmassa solussa olla arvo, jolla loput solut täytetään. Jos alue on sekä vaaka että pysty suurempi kuin yksi solu, niin sen täyttäminen ei onnistu kerralla. Tällöin täytyy ensin täyttää rivi tai sarake alueen reunalta ja vasta sen jälkeen täyttää loppuosa valitusta alueesta.

Sarjoihin liittyvät valinnat

Kuva 25. Sarjoihin liittyvät valinnat

Series (suom. Sarjat)-komento avaa erillisen ikkunan, josta voidaan valita hieman kehittyneempi tapa täyttää soluja. Ennen sarjan tekemistä taulukosta täytyy valita alue, jolle sarja tehdään. Lisäksi täytyy sijoittaa sarjalle alkuarvo valitun rivin tai sarakkeen ensimmäiseen ruutuun. Tämän jälkeen päästään valitsemaan sarjan tarkempia ominaisuuksia. -kohdasta voidaan määritellä tehdäänkö sarja riveittäin ja sarakkeittain valitulle solualueelle. -kohdasta voidaan määritellä millainen sarja on kyseessä. Erilaisia sarjavalintoja käsitellään seuraavassa tarkemmin:

Sarjoja tehtäessä on muistettava, että sarja tehdään vain valitulle alueelle. Sarjan lopetusehto (engl. Stop value) ei määrää sitä kuinka pitkälle sarjaa tehdään vaan aktiivisen alueen loppuminen rajoittaa sarjan tekemistä enemmän.

Taulukkolaskentataulukkoa voidaan myös "opettaa" sarjojen tekemiseen. Sarjan alusta voidaan antaa muutama erilainen arvo, jonka jälkeen täyttökahvaa (solualueen oikea alanurkka) vetämällä saadaan sarjan loppuosa näkyville. Esimerkiksi kirjoittamalla peräkkäisiin soluihin 1 ja 2 saadaan täyttökahvaa vetämällä sarja 1, 2, 3, 4, 5,.. . Samalla periaatteella tehdyt monimutkaisemmat sarjat eivät aina kuitenkaan toimi, koska toiminto ei osaa tehdä esimerkiksi potenssisarjaa annettujen lukujen perusteella.

Solualueen tyhjentäminen

Tyhjentämiseen liittyvät valinnat

Kuva 26. Tyhjentämiseen liittyvät valinnat

Solualueen tyhjentämiseen on olemassa taulukkolaskennassa useita erilaisia vaihtoehtoja. Alueen arvojen tyhjentäminen onnistuu pelkällä - näppäimen painalluksella. Tämä ei kuitenkaan poista solumuotoiluja, joita alueen soluihin on tehty. Solualueen tyhjentäminen onnistuu valikkokomennon -avulla. Seuraavassa solujen tyhjentämisestä hieman tarkemmin.

Formats (suom. Muotoilut) -vaihtoehto tyhjentää solumuotoilut, mutta jättää solujen sisällön rauhaan. Muotoilujen tyhjentäminen on hyvin käyttökelpoinen tapa haluttaessa päästä eroon pelkästään huonoista solumuotoiluista, mutta halutaan säilyttää solujen sisältö.

Formats (suom. Sisältö) -vaihtoehto tyhjentää solujen sisällön, mutta jättää solumuotoilut rauhaan. Sisällön tyhjentäminen on hyvin kätevä tapa tyhjentää taulukko turhista tiedoista. Tarvitaan usein myös solualueen kopioinnin yhteydessä, koska tällöin saadaan helposti kopioitua pohja uuteen käyttöön, eikä solumuotoiluja tarvitse tehdä enää uudelleen.

Comments (suom. Kommentit) -vaihtoehto poistaa soluihin lisätyt kommentit. Solualueen sisältöön tai muotoiluihin ei kosketa.

All (suom. Kaikki)-vaihtoehto poistaa nimensä mukaisesti alueesta solumuotoilut, sisällön ja kommentit eli kaiken mahdollisen. Hyvin käyttökelpoinen solujen puhdistustoiminto. Kaavat ja kommentit eivät välttämättä näy soluissa, joten toiminnolla saadaan pois kaikki mitä halutaankin.

Laskentataulukon lisääminen ja poistaminen

Uudessa taulukkolaskentatyökirjassa on ohjelman asetuksista määritelty määrä tyhjiä lomakkeita. Lomakkeita on käyttäjälle usein aivan liian vähän, joten lomakkeita voidaan lisätä tarvittaessa. Laskentataulukon lisääminen työkirjaan onnistuu valikkokomennolla Insert | Worksheet (suom. Lisää | Laskentataulukko), jolloin uusi taulukko lisätään aktiivisen laskentataulukon vasemmalle puolelle.

Laskentataulukon poistaminen onnistuu vastaavasti valikkokomennolla Edit | Delete Sheet (suom. Muokkaa | Poista Taulukko). Ohjelma varmistaa laskentataulukon poistamisen. Vastaamalla kyselyyn OK, taulukko tuhoutuu ja kaikki sillä olleet tiedot menetetään.

Solualueen, laskentataulukon ja työkirjan suojaaminen

Suojaukset on tarkoitettu asiakirjan solujen suojaamiseen ulkopuolisilta käyttäjiltä. Esimerkiksi valmiissa sovelluksessa on elintärkeää, että kaikki kaavat on suojattu normaalikäyttäjän ulottumattomiin. Tällöin normaalikäyttäjä ei pysty sotkemaan sovellusta perinpohjin. Yleensä kannattaa suojata kaikki sellaiset solut laskentataulusta, joihin käyttäjä ei saa syöttää tietoa.

Taulukkolaskentaohjelmissa laskentataulukon suojaamiseen ei riitä pelkkä solujen ominaisuuksien muuttaminen, vaan suojaus täytyy tehdä kerralla koko laskentataulukkoon. Suojaamisen ideologiana onkin suojauksen poistaminen niistä soluista, joita ei suojata. Suojaus on solujen oletusominaisuus! Solujen suojaukset kannattaa määritellä tyylien yhteyteen. Suojaamattomille soluille kannattaa tehdä tyyli, jossa on esimerkiksi hieman poikkeava taustaväri ja josta on otettu suojaus pois. Tällaisen tyylin käyttäminen on erityisen hyödyllistä soluissa, joihin käyttäjän annetaan syöttää jotakin tietoa. Kun kaikki suojaamattomat alueet on merkitty, voidaan suojata koko taulukkolaskentataulukko, jonka jälkeen ainoastaan suojaamattomiin soluihin päästään syöttämään tietoa.

Laskentataulukon suojaaminen

Kuva 27. Laskentataulukon suojaaminen

Microsoft Excelissä yksittäisten solujen suojaaminen tai suojaamattomuus päästään muuttamaan valikkokomennolla tai ne voidaan lisätä tyyliin. Suojaus määritellään solun ominaisuus -ikkunan viimeisellä -välilehdellä.

Tämän jälkeen laskentataulukon suojaus täytyy laittaa päälle valinnan Tools | Protection | Protect Sheet (suom. Työkalut | Suojaus | Suojaa Taulukko) kautta. Valinnalla avautuvasta ikkunasta voidaan valita suojaukselle hieman tarkemmat kohteet ja voidaan tarvittaessa asettaa suojaukselle salasana. Suojauksen asettamisen jälkeen ei enää voida muuttaa suojattujen solujen ominaisuuksia tai sisältöä. Ainoastaan suojaamattomien solujen sisältöä voidaan muuttaa.

Työkirjan suojaaminen

Kuva 28. Työkirjan suojaaminen

Laskentataulukon suojauksen poistaminen onnistuu samasta valikosta kuin suojauksen asentaminen. Valikosta löytyy tällä kertaa komento .

Microsoft Excelissä myös koko työkirjan suojaaminen on mahdollista. Suojattuun työkirjaan ei voida enää lisätä sivuja eikä siihen voida tehdä muitakaan rakenteellisia muutoksia. Työkirjan suojaus ei kuitenkaan estä muuttamasta työkirjassa olevia lomakkeita, jollei niitä ole suojattu erikseen. Koko työkirjan suojaaminen onnistuu valikkokomennolla Tools | Protection | Protect Workbook (suom. Työkalut|Suojaus|Suojaa Työkirja) ja suojauksen poistaminen onnistuu samasta valikosta komennolla Unprotect Workbook (suom. Poista työkirjan suojaus).

Useamman laskentataulukon muotoileminen

Ryhmätilaksi kutsutaan tilaa, jossa voidaan muotoilla ja muokata useampaa taulukkolaskentataulua yhtäaikaa. Ryhmätilassa on esimerkiksi mahdollisuus syöttää samat tiedot useammalle laskentataulukkoon yhtä aikaa. Saman muotoisten taulukkojen tekeminen on ryhmätilassa huomattavan helppoa, koska muotoiluja ei tarvitse tehdä jokaiselle laskentataulukkoon erikseen.

Kun useampi taulukko on aktiivinen, niin tietojen syöttäminen voidaan tehdä kerralla kaikille niille. Kaikki mitä kirjoitetaan ryhmätilassa menee automaattisesti kaikille muillekin laskentataulukoille. Kaikki solumuotoilut voidaan myös tehdä kaikille aktiivisille laskentataulukoille kerralla. Aktiivisten lomakkeiden solujen ulkoasumuotoilujen muuttaminen kerralla koko työkirjaan ei muuta solujen sisältöä samoiksi, joten ominaisuus soveltuu sellaisenaan jo olemassa olevien työkirjojen muokkaamiseen.

Useamman laskentataulukon aktivointi

Kuva 29. Useamman laskentataulukon aktivointi

Microsoft Excelissä ryhmätila saadaan käyttöön valitsemalla aktiiviseksi useampi taulukkolaskentataulukko yhtä aikaa. Laskentataulukon valinta voidaan tehdä hiirellä ja samanaikaisesti on pidettävä näppäimistön CTRL-näppäintä pohjassa. Tämän jälkeen voidaan lomakkeille tehdä halutut muotoilut. Ryhmätilasta poistuminen onnistuu valitsemalla jokin sellainen taulukko aktiiviseksi, joka ei ole mukana ryhmässä.

Käyttäjien kommentit

Kommentoi tätä sivua Lisää uusi kommentti
Kurssimateriaalien käyttäminen kaupallisiin tarkoituksiin tai opetusmateriaalina ilman lupaa on ehdottomasti kielletty!
http://appro.mit.jyu.fi/doc/tiedonhallinta/taulukkolaskenta/index6.html
© Antti Ekonoja (anjoekon@jyu.fi) <http://users.jyu.fi/~anjoekon/>
Tommi Lahtonen (tommi.j.lahtonen@jyu.fi) <http://hazor.iki.fi/>
Jukka Mäntylä (jmantyla@iki.fi) <http://www.iki.fi/jmantyla/>
2003-10-08 11:24:04
Informaatioteknologia - Jyväskylän yliopiston IT-tiedekunta ja avoin yliopisto